Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 21st March 2011, 22:11
bigjerboa bigjerboa is offline
Junior Member
 
Join Date: Mar 2011
Posts: 13
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Here is SOA in pri.wnof.com:


$TTL 86400
@ IN SOA ns11.grfe.net. ray.grfe.com. (
2011031702 ; serial, todays date + todays serial #
10800 ; refresh, seconds
3600 ; retry, seconds
604800 ; expire, seconds
86400 ) ; minimum, seconds
;

mail A 38.99.159.173
wnof.com. A 38.99.159.173
wnof.com. MX 10 mail.wnof.com.
wnof.com. NS ns11.grfe.net.
wnof.com. NS ns12.grfe.net.
www A 38.99.159.173

can I find SOA in anywhere else?
Reply With Quote
Sponsored Links
  #22  
Old 21st March 2011, 22:14
bigjerboa bigjerboa is offline
Junior Member
 
Join Date: Mar 2011
Posts: 13
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Stephan, I tried to change the named.conf but it did not solve the prob.
Reply With Quote
  #23  
Old 22nd March 2011, 14:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by bigjerboa View Post
Here is SOA in pri.wnof.com:


$TTL 86400
@ IN SOA ns11.grfe.net. ray.grfe.com. (
2011031702 ; serial, todays date + todays serial #
10800 ; refresh, seconds
3600 ; retry, seconds
604800 ; expire, seconds
86400 ) ; minimum, seconds
;

mail A 38.99.159.173
wnof.com. A 38.99.159.173
wnof.com. MX 10 mail.wnof.com.
wnof.com. NS ns11.grfe.net.
wnof.com. NS ns12.grfe.net.
www A 38.99.159.173

can I find SOA in anywhere else?
That looks ok, but your nameservers are not accessible:

Code:
server1:~# dig @ns11.grfe.net wnof.com

; <<>> DiG 9.6-ESV-R1 <<>> @ns11.grfe.net wnof.com
; (1 server found)
;; global options: +cmd
;; connection timed out; no servers could be reached
server1:~# dig @ns12.grfe.net wnof.com

; <<>> DiG 9.6-ESV-R1 <<>> @ns12.grfe.net wnof.com
; (1 server found)
;; global options: +cmd
;; connection timed out; no servers could be reached
server1:~#
Did you open port 53 (TCP and UDP) in your firewall?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
bigjerboa (22nd March 2011)
  #24  
Old 22nd March 2011, 21:45
bigjerboa bigjerboa is offline
Junior Member
 
Join Date: Mar 2011
Posts: 13
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Yes port 53 is open. this name server was working perfect on ISPconfig2 with the same config. still more than 95 sites are working with this name server but I don't know why ns11 and ns12 are not reachable on this server!!
Reply With Quote
  #25  
Old 23rd March 2011, 15:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

At least ns11 seems to work now:

Code:
server1:~# dig @ns11.grfe.net wnof.com

; <<>> DiG 9.6-ESV-R1 <<>> @ns11.grfe.net wnof.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25319
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;wnof.com.                      IN      A

;; ANSWER SECTION:
wnof.com.               86400   IN      A       38.99.159.173

;; AUTHORITY SECTION:
wnof.com.               86400   IN      NS      ns11.grfe.net.
wnof.com.               86400   IN      NS      ns12.grfe.net.

;; ADDITIONAL SECTION:
ns12.grfe.net.          84143   IN      A       38.99.159.170

;; Query time: 103 msec
;; SERVER: 38.99.159.169#53(38.99.159.169)
;; WHEN: Wed Mar 23 18:24:41 2011
;; MSG SIZE  rcvd: 104

server1:~# dig @ns12.grfe.net wnof.com

; <<>> DiG 9.6-ESV-R1 <<>> @ns12.grfe.net wnof.com
; (1 server found)
;; global options: +cmd
;; connection timed out; no servers could be reached
server1:~#
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
bigjerboa (25th March 2011)
  #26  
Old 25th March 2011, 11:37
bigjerboa bigjerboa is offline
Junior Member
 
Join Date: Mar 2011
Posts: 13
Thanks: 7
Thanked 2 Times in 2 Posts
 
Default

Thank you guys Falko, Stephan the domain is now up and working. I changed the named.conf to listen port 53 on my ns IP.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vhosts are not working (serving the same site) baskin General 3 12th June 2009 20:38
HELP: Enabled SSL on Site, Broke site astewart Developers' Forum 7 2nd April 2009 23:34
Site Skeletons rbartz Feature Requests 11 29th November 2008 16:07
proftpd virtual host not working DaddyFix Installation/Configuration 6 19th April 2006 19:59
Site not working (dns problem?) gadgetitus Installation/Configuration 2 19th March 2006 02:36


All times are GMT +2. The time now is 06:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.