Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th March 2011, 05:21
eko_taas eko_taas is offline
Member
 
Join Date: Feb 2011
Posts: 92
Thanks: 2
Thanked 12 Times in 10 Posts
Question SquirrelMail Login - login.php pop-up

On my (once again re-installed) test-setup Debian Squeeze SquirrelMail Login acts bit strange (to me).

I have web-server example.com (no SSL) and mail-domain example.com

I have followed 20.2 (but stopped before virtual host not made)
http://www.howtoforge.com/perfect-se...ispconfig-3-p6

What is working (i.e. going to login page was not working before 20.2)
- ISPConfig3 quick-link from email - mailbox e.g. "http://www.excample.com:8080/mail/webmailer.php?id=1 goes to http://server1.excample.com/webmail/src/login.php
- any link http://XYZ.example.com/webmail or just AYZ.example.com/webmail (XYZ can be anything :-)

But If I enter only domain name
- http://excample.com works (www page)
- http://excample.com/webmail
I'l get new window with
Quote:
You have chosen to open
which is a: application/x-httpd-suphp
from: http://excample.com
What you want to do with this file ......
Not a biggest thing, but if someone uses webmail and get that message, does not look nice...

Any advice what to check?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 11:37
F11 courier-imap fails. Nachogrande General 6 1st November 2010 18:55
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 12:24
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Postfix can't received email from exterior astra2000 Server Operation 5 18th October 2009 00:26


All times are GMT +2. The time now is 13:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.