Prev Previous Post   Next Post Next
  #1  
Old 3rd March 2011, 13:39
jagsler jagsler is offline
Junior Member
 
Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix problem

Hi!

I just followed this tutorial on how to set up postfix.

When I try to send a mail to the account mentioned in the tutorial (sales@example.com) I receive a mail in my user account (/var/spool/mail/user) with the following:

Code:
From MAILER-DAEMON  Thu Mar  3 13:35:07 2011
Return-Path: <>
X-Original-To: user@localhost.localdomain
Delivered-To: user@localhost.localdomain
Date: Thu,  3 Mar 2011 13:35:07 +0100 (CET)
From: MAILER-DAEMON@phunix02.2contact.ltd (Mail Delivery System)
Subject: Undelivered Mail Returned to Sender
To: user@localhost.localdomain
Auto-Submitted: auto-replied
Content-Type: multipart/report; report-type=delivery-status;
	boundary="C8AF9A2CF7.1299155707/phunix02.2contact.ltd"
Status: RO

Part 1:
Content-Description: Notification
Content-Type: text/plain; charset=us-ascii

This is the mail system at host phunix02.2contact.ltd.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<sales@example.com>: Host or domain name not found. Name service error for
    name=mail.example.com type=AAAA: Host not found

Part 2:
Content-Description: Delivery report
Content-Type: message/delivery-status


Part 3:
Content-Description: Undelivered Message
Content-Type: message/rfc822

From user@localhost.localdomain Thu Mar  3 13:35:07 2011
Return-Path: <user@localhost.localdomain>
X-Virus-Scanned: amavisd-new at localhost
From: user <user@localhost.localdomain>
Date: Thu, 03 Mar 2011 13:34:58 +0100
To: sales@example.com
Subject: JKSJHdjhsd
User-Agent: Heirloom mailx 12.5 7/5/10
Content-Type: text/plain; charset=us-ascii

sdfsdfsdfjsdfhsdjfhsdfsd
fsdf
sdf
I also installed Squirrelmail, but when I try to log in with the sales@example.com account I get the following error:

Code:
ERROR:
ERROR: Connection dropped by IMAP server.
Does anyone know where I went wrong and how to make it work?
Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43


All times are GMT +2. The time now is 09:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.