Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2011, 12:03
wyrie wyrie is offline
Junior Member
 
Join Date: Jan 2009
Posts: 28
Thanks: 2
Thanked 9 Times in 6 Posts
Default Maildrop version & mailbot format

Hi devs

I came across a change in the defaults of maildrop, specifically the mailbot binary that deals with the autoreplies. Older versions of the maildrop packages (debian 5's v2.0.x) did not include the original message in the autoresponse or it was disabled by default or some other explanation.

Since the version bump in gentoo to v2.4.2 autoreplies have the original message at the top and the response message at the bottom. For us this was a issue as it hides the response and we had a lot of users complaining about it.

You could change the format of the reply with the -T option putting the message at the top with the original message in a forward style at the bottom. The ultimate answer for us was v2.5.1 in gentoo portage that includes the -N option (http://www.courier-mta.org/mailbot.html) that will disable including the original mail in the response with the reply formats.

This seems like something that should be dealt with, debian 6 seems to have v2.2 but I don't have a box to test with.

Anyone else come across this issue? Can anyone confirm this on debian 6? Does anyone now at which version the -N option becomes available?
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2011, 12:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,239 Times in 4,107 Posts
 
Default

Thnaks for your findings. I have not updated my servers to debian 6 yet. Maybe someone else can try and confirm this on his servers?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 7 26th June 2014 14:33
Email: Login Error furiano Installation/Configuration 6 28th January 2009 02:39
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 03:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.