#1  
Old 19th February 2011, 20:00
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default RoundCube & ISPConfig

Hi guys,

I get this message when I try to install the RoundCube software on ISPConfig 3 Multiserver setup:

ERROR: Wrong 'suhosin.session.encrypt' option value. Read REQUIREMENTS section in INSTALL file or use Roundcube Installer, please!

How can I solve it?

I have tried already the .htaccess configuration in this way:

Code:
php_flag 	suhosin.session.encrypt 	Off
and inside the php.ini

Code:
suhosin.session.encrypt = Off
OR
suhosin.session.encrypt = 0
but nothing to do. Of course I have restart the apache for each editing.

thanks for your work!
Reply With Quote
Sponsored Links
  #2  
Old 20th February 2011, 23:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

I guess you need something like
Code:
[suhosin]
suhosin.session.encrypt = Off
in your php.ini.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
feeninuoumn (29th May 2014)
  #3  
Old 21st February 2011, 08:23
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default

The problem persists:

Code:
ERROR: Wrong 'suhosin.session.encrypt' option value. Read REQUIREMENTS section in INSTALL file or use Roundcube Installer, please!
nothing to do!

regards
Reply With Quote
  #4  
Old 21st February 2011, 12:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Check all php.ini files and restart apache after you changed them.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 21st February 2011, 12:40
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
 
Default

I have solved adding this line in the php.ini textbox in the website option:

Code:
[suhosin]
suhosin.session.encrypt = Off
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup RoundCube to work with ISPConfig 3? quentusrex Developers' Forum 14 29th December 2010 20:27
ISPConfig 3.0.0.8 RC1 released till General 92 22nd February 2010 09:52
security patch for RoundCube 0.2 Beta for ISPCOnfig 2 Hans General 2 3rd January 2009 10:12
https ISPConfig + Roundcube.. ports question Acidus Server Operation 2 25th June 2008 15:52
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 22:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.