Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th May 2006, 09:13
CombatGod CombatGod is offline
Member
 
Join Date: Jan 2006
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default PHP scripts don't work, please help.

So I checked PHP Scripts and I still can't get PHP to work.

I installed ISPConfig on Ubuntu with no errors.

I have the following running:
Shell Access, CGI Scripts, Standard SCGIs, PHP Scripts, PHP Safe Mode (tried it on and off), FTP Access, MySQL.

Is there any way I can check if PHP programs are running? Everything seems ok but it doesn't run PHP. You can take a look yourself:

http://feraserver.dynalias.com/www.w...hptmp/info.php

All it does is show file as text
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get PHP to work after ISPConfig Install alvadore Installation/Configuration 22 30th March 2008 15:57
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 16:05
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! xinefnarg Installation/Configuration 2 28th March 2006 16:45
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 13th March 2006 23:58
all my site go to /var/www/ Absolusteph Installation/Configuration 14 11th March 2006 21:27


All times are GMT +2. The time now is 00:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.