Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th February 2011, 05:28
florix.net florix.net is offline
Member
 
Join Date: Oct 2010
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
Default DKIM working for webmail, but not for outlook emails

HI,

I have enabled DKIM signing for one of my domain.

When I login using roundcube, all my outgoing emails have the DKIM signature.

When I sent emails from my outlook using same domain, the amavisd does not sign it for DKIM.

what could be the reason?

Richard
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
New Build Old Problem- Emails Not Working On Websites happz Installation/Configuration 1 28th January 2010 21:03
Emails not working [URGENT] AusHell General 8 2nd July 2008 04:07
Emails With Periods Not Working samuch General 12 23rd June 2008 16:26
Bounce emails not working lapena Installation/Configuration 3 2nd July 2007 18:52


All times are GMT +2. The time now is 09:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.