Prev Previous Post   Next Post Next
  #1  
Old 9th February 2011, 18:56
gummiv gummiv is offline
Junior Member
 
Join Date: Feb 2011
Location: Iceland
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP problem, ISPConfig

Hey there,

I´m new to Linux but got directed towards ISPConfig by a friend when I needed a hosting solution for another friend.
I went through the guide provided here:

http://www.howtoforge.com/perfect-se...at-ispconfig-3

I followed it to the letter and everything seemed to go smoothly. I could create a client and a site within ISPConfig. The site worked and I could publish stuff on it. I ran into problems when I wanted to create an ftp user for the site. I created the ftp user within ISPConfig and it is marked as active.
When I try to ftp via this user I created, I get the following message within my ftp client:

Status: Connecting to 555.555.555.555...
Response: fzSftp started
Command: open "user1@555.555.555.555" 22
Command: Pass: ********
Error: Authentication failed.
Error: Critical error
Error: Could not connect to server

When I try to ftp in as root, that works without problems (even though root is located within /etc/ftpusers)

I checked the auth.log and found this, when trying to ftp in with the user I created:

sshd[18060]: Invalid user **** from 192.168.255.3
sshd[18060]: Failed none for invalid user **** from 192.168.255.3 port 53982 ssh2
sshd[18060]: pam_unix(sshd:auth): check pass; user unknown
sshd[18060]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=192.168.255.3

So I´m thinking if ISPConfig did not create the user within the ftp server itself?
At this moment I´m stuck since I can´t provide the users with ftp access so they are unable to work on setting their site up.

Any help with this would be greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ftp is very slow and asks for user/passwd continuously chico58 Installation/Configuration 7 8th October 2008 13:43
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 22:12
FTP and Web sites in ISPConfig erothoff Installation/Configuration 3 19th May 2008 18:17
ISPconfig under gentoo - One small problem CeuL Installation/Configuration 1 29th January 2008 20:56
Website users? ctroyp General 25 6th January 2006 19:02


All times are GMT +2. The time now is 18:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.