Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th February 2011, 00:23
LordJ LordJ is offline
Junior Member
 
Join Date: Feb 2011
Posts: 5
Thanks: 0
Thanked 2 Times in 1 Post
Default Postfix/Dovecot WAN Issue

Hey Guys,

I am able to send and receive internally with my new email server. Also I can send mail to the outside world but if I do a reply, the message is sent to the old email server. Even when I shutdown the old email server messages just get a bounce back. What else do I need to configure to enable the new email server to receive emails from the outside world?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lan, Wan, Router, and DNS stefanos Server Operation 4 11th June 2010 23:56
weird problem apache/ssh not responding on WAN n0fx General 4 11th February 2010 05:07
Most suitable WAN link for Heartbeat s/w silk Installation/Configuration 4 3rd February 2009 12:23
DNS MX Issue jmead Installation/Configuration 3 29th November 2007 10:06
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 07:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.