Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2011, 23:44
tecnotuy tecnotuy is offline
Junior Member
 
Join Date: Jan 2011
Posts: 13
Thanks: 2
Thanked 1 Time in 1 Post
Default http://192.168.0.101:8080 Fail!

hey guys, why this????

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://myhostname:8080/
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fail after change client owner of website esezako General 2 25th June 2010 13:19
FFMPEG maybe not an php library? Mkipz Installation/Configuration 2 14th September 2009 22:13
Can't make it work. DKIM with Sendmail fail (signature doesn't verify) ethic Server Operation 0 15th May 2009 01:52
install Mail::ClamAV Fail Jozzi Installation/Configuration 2 1st January 2007 20:53
SPF and the difference between fail and soft fail sgrayban Tips/Tricks/Mods 0 11th December 2006 10:09


All times are GMT +2. The time now is 03:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.