Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2011, 12:35
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default Upgrading Debian Lenny ISPConfig2 server to Debian Squeeze.

As you probably know, Debian 6.0 alias Squeeze has been released on 6-2-2011.
So, i upgraded my ISPConfig2 testing server to see if i can expect any problems, at time i will upgrade my ISPConfig2 production server.

During my upgrate from Debian Lenny to Squeeze, i noticed that there was only one problem:

It was not possible to start proftpd with /etc/init.d/proftd.
So i did some investigation:
On Squeeze, to install proftpd, you need to do "apt-get install proftpd-basic" instead of "apt-get install proftpd".
So i did: "apt-get --purge remove proftpd", after that i did an "apt-get install proftpd-basic".
After that i modified the configuration file /etc/proftpd/proftpd.conf as described here: http://www.howtoforge.com/perfect-se...-ispconfig2-p5
The everything was up and running again.

Hope this information helps others who want to upgrade their Debian Lenny server with ISPConfig2 as well.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
The Following 4 Users Say Thank You to Hans For This Useful Post:
falko (8th February 2011), kike (10th February 2011), Spaetzle (13th February 2011), till (7th February 2011)
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 23:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.