Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 19th January 2011, 21:43
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

Using outlook I am getting the following error.

Jan 18 20:22:46 mail postfix/smtpd[19093]: warning: 201.244.200.104: hostname adsl201-244200xxx.dyn.etb.net.co verification failed: Name or service not known
Jan 18 20:22:47 mail postfix/smtpd[19093]: warning: SASL authentication problem: unable to open Berkeley db /etc/sasldb2: No such file or directory
Jan 18 20:22:47 mail postfix/smtpd[19093]: warning: SASL authentication problem: unable to open Berkeley db /etc/sasldb2: No such file or directory
Jan 18 20:22:47 mail postfix/smtpd[19093]: warning: unknown[201.244.200.xxx]: SASL LOGIN authentication failed: authentication failure
King regards,

AL
Reply With Quote
Sponsored Links
  #22  
Old 20th January 2011, 18:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Which guide (URL) did you use to set up the server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #23  
Old 20th January 2011, 21:17
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

The initial HOWTO was perfect 10.2 suse server but I just adjusted to add Dovecot, roundcube, SSl and Amavis/Clamd. After a while I udated to 11.2 openSUSE, for thre years works fine but, after a system update the problem began. I did not paid attention because I use a webmail URL. Now I do have to manage more than four email accounts and It is impossible to continuing using webmail and switch to Claws Mail in openSUSE 11.3 desktop.

Unfortunately I am not able to configure the sending option. I guess something change in the main.cfg file

Kind regards,

AL
Reply With Quote
  #24  
Old 24th January 2011, 16:18
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

Any suggestion?

Regards,

Al
Reply With Quote
  #25  
Old 25th January 2011, 14:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

I have no idea what's wrong...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
aberrio (25th January 2011)
  #26  
Old 3rd February 2011, 03:45
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

I decided to start over. I had a new email server operational virtual Postfix Mysql + Dovecot + RoundCube.I transferred both databases successfully. I was able to creates a new account and modify an existing with Postfixtadmin. Also, I transferred the vmail folder to the new server but I am not able to display the emails. Roundcube shows the number of emails next to the INBOX but unable display it to the right side.

Any suggestion how can I transfer the information from one server to another?

Kind regards,

AL
Reply With Quote
  #27  
Old 3rd February 2011, 14:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

http://www.howtoforge.com/how-to-mig...-with-imapsync
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
aberrio (3rd February 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.