#1  
Old 1st February 2011, 08:52
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default Outgoing Emails

Hello,

I am using ISPconfig 3 with Debain Everything was working fine.

For past three days Emails which I am sending are not getting delivered but all incoming emails are being received by us.

Where could be the problem?

Thanks

Abin
Reply With Quote
Sponsored Links
  #2  
Old 2nd February 2011, 14:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd February 2011, 15:31
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default mail log

Hello Sir,

Here is log file;

Jan 30 22:25:01 abc dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Jan 30 22:25:01 abc dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Jan 30 22:25:01 abc postfix/smtpd[26777]: connect from localhost[127.0.0.1]
Jan 30 22:25:01 abc postfix/smtpd[26777]: lost connection after CONNECT from localhost[127.0.0.1]
Jan 30 22:25:01 abc postfix/smtpd[26777]: disconnect from localhost[127.0.0.1]
Jan 30 22:25:28 abc postfix/anvil[26735]: statistics: max connection rate 1/60s for (smtp:41.137.56.4) at Jan 30 22:22:02
Jan 30 22:25:28 abc postfix/anvil[26735]: statistics: max connection count 1 for (smtp:41.137.56.4) at Jan 30 22:22:02
Jan 30 22:25:28 abc postfix/anvil[26735]: statistics: max cache size 1 at Jan 30 22:22:02
Jan 30 22:30:01 abc dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Jan 30 22:30:01 abc dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Reply With Quote
  #4  
Old 2nd February 2011, 15:33
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
 
Default Now it is OK

Hello Sir,

Today, I again reset Gateway & Namesservers Ip addresses in System. Server Settings & after that I have started receiving & sending emails

Once again, thank you so much for your support & replies

regards,

Abin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just migrate to the new server...the outgoing emails are recognize as spam voltron81 Installation/Configuration 25 26th February 2010 19:30
Help: Outgoing Emails (no dialup) are getting spam-ranked by HELO_DYNAMIC_IPADDR Melchior Installation/Configuration 7 8th October 2008 12:22
ASK:How To Automatically Add A Disclaimer To Outgoing Emails With alterMIME abadi Installation/Configuration 3 23rd September 2008 21:33
Automatically Add Disclaimers To Outgoing Emails With alterMIME On Fedora 8 dchristiaan HOWTO-Related Questions 1 19th July 2008 22:05
How can I forward both incoming and outgoing emails? roguemat Installation/Configuration 4 19th December 2007 21:04


All times are GMT +2. The time now is 02:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.