#1  
Old 28th January 2011, 16:12
tads tads is offline
Junior Member
 
Join Date: Apr 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to tads Send a message via Skype™ to tads
Default Server Problem...

Thanks for your time.

my problem is that i can access google and some other websites without any problem, but i cannot access those sites that are being hosted within my country's ISP.

i did nslookup and traceroute to google and it works fine.
But wen i do the same for those websites hosted within my country [ example www.druknet.bt] it fails.

now i am quite confused why there is difference in this. since i can do nslookup and traceroute from my server to google, then i should be also able to do the same to all the sites, is in it?

please help me, i am my life is sucked with this problem for more than 3 weeks.
Reply With Quote
Sponsored Links
  #2  
Old 29th January 2011, 16:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

The traceroute to www.druknet.bt is working for me. Did you ask your ISP why it doesn' work for you? Maybe they block some hosts.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 02:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.