Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 14th January 2011, 17:10
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

Ok, thanks.
What does contrib non-free means?
Reply With Quote
Sponsored Links
  #12  
Old 15th January 2011, 14:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

http://www.debian.org/doc/debian-policy/ch-archive.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 15th January 2011, 21:44
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

Thanks!

I would like to secure my server even more by changing default port for FTP.
I've searched thru the forums here and found this post
http://www.howtoforge.com/forums/sho...Pure-FTPd+port

But I don't have /etc/pure-ftpd.conf on my server?
Reply With Quote
  #14  
Old 16th January 2011, 20:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

On Debian Lenny, the configuration is split up in many small files that are in the /etc/pure-ftpd/ directory and its subdirectories.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #15  
Old 16th January 2011, 21:38
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

I have to admit it was confusing on how to change the default port.

This might help someone in the future all I did was this:
echo "55555" > /etc/pure-ftpd/conf/Bind
which creates new file Bind inside /etc/pure-ftpd/conf with port 55555 inside that file then I restarted pure-ftpd.
Reply With Quote
The Following User Says Thank You to micko_escalade For This Useful Post:
falko (17th January 2011)
  #16  
Old 24th January 2011, 03:37
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

I'm not sure why this is happening but I can't open any of email options:
All what I did is changed default FTP port.

Quote:
Message: Unknown runtime error
Line: 65
Char: 4
Code: 0
URI: http://www.xxxxxxx.com:8080/index.php



also ever since I've changed default FTP port it says that server is offline but its actually working?

Last edited by micko_escalade; 24th January 2011 at 09:26.
Reply With Quote
  #17  
Old 24th January 2011, 15:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Does this happen only in Internet Explorer, or in other browsers as well?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #18  
Old 24th January 2011, 18:00
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

It happens with both IE8 and firefox 3.6.
IE8 shows above error, FF does not display any error. In FF each tab in Email Accounts gets highlighted but nothing happens.
Reply With Quote
  #19  
Old 24th January 2011, 18:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Quote:
also ever since I've changed default FTP port it says that server is offline but its actually working?
ISPConfig tests for a ftp service on the FTP port. If you used a non standard port, ispconfig is not able to monitor FTP and will show it as offline.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #20  
Old 25th January 2011, 17:56
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
 
Default

Quote:
Originally Posted by till View Post
ISPConfig tests for a ftp service on the FTP port. If you used a non standard port, ispconfig is not able to monitor FTP and will show it as offline.
Ok, that makes sense but could it be as a new feature in future versions where you can set the port to something else other then default?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 23:08
The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3] w/ RUBY skismatik HOWTO-Related Questions 2 11th April 2009 21:15
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 11:58
Perfect setup Debian Etch ISPConfig - DNS Server kdclaver Installation/Configuration 16 28th December 2007 02:39
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 19:31


All times are GMT +2. The time now is 09:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.