Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th January 2011, 14:22
James A James A is offline
Member
 
Join Date: Jan 2011
Posts: 66
Thanks: 14
Thanked 0 Times in 0 Posts
Unhappy Mirror Setup - ISPconfig install issues

Hi

I have been following the guide for a mirror setup under the ISPConfig manual. All seems ok, I can access the ISPConfig login page on the Master server, until I go to install ISPConfig on the Slave server. Once done it appears to cause issues with the database, corrupting the mysql.user table. I fixed this by restoring the table but the ISPConfig web interface still showed sql login errors and wouldn't show the enter user / password fields.

Looking at both config.inc.php pages on master and slave servers the encrypted passwords were different so I copied the password from the slave server to the master and now at least get the correct login boxes.

Unfortunately I now can't login using admin , admin which I believe are the default username and password and appear to be confirmed in the sys_user table.

Any idea's where things are going wrong would be appreciated. For those who don't have the manual, prior to installing ISPConfig the two servers have Glusterfs installed which I guess may well also be confusing things.

If this is a stupid issue, apologies as I am a newb at this.
Reply With Quote
Sponsored Links
  #2  
Old 31st August 2011, 11:17
syrinx syrinx is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Mirror Setup - ISPconfig install issues

Hi

Did you find a solution?

Roger
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
Do i need to install ispconfig 2 before i install ispconfig 3? jpmendoza Installation/Configuration 21 30th October 2009 08:39
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Recommended install for Plone on an ISPConfig server? antun Installation/Configuration 3 12th January 2008 17:31
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 21:01


All times are GMT +2. The time now is 16:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.