#1  
Old 5th January 2011, 15:15
Erth Erth is offline
Junior Member
 
Join Date: Jun 2008
Posts: 20
Thanks: 7
Thanked 0 Times in 0 Posts
Default Email not login

Hi, I have a Ubuntu 10.10 in a dedicated server and I installed ISPConfig 2 with the next tutorial.

http://www.howtoforge.com/perfect-se...ispconfig-2-p7

It's all OK but I can not login in a email account, in the BD of ISPConfig, user_passwort (?) of the user david, is blank...

Code:
==> /var/log/mail.info <==
Jan  5 14:39:01 XXXXXXX postfix/pickup[3136]: D73859AE337: uid=0 from=<root>
Jan  5 14:39:01 XXXXXXX postfix/cleanup[6648]: D73859AE337: message-id=<20110105133901.D73859AE337@XXXXXXX.XXXXXXX.com>
Jan  5 14:39:02 XXXXXXX postfix/qmgr[23125]: D73859AE337: from=<root@XXXXXXX.XXXXXXX.com>, size=780, nrcpt=1 (queue active)
Jan  5 14:39:02 XXXXXXX postfix/local[6666]: D73859AE337: to=<root@XXXXXXX.XXXXXXX.com>, orig_to=<root>, relay=local, delay=0.31, delays=0.28/0.03/0/0, dsn=2.0.0, status=sent (delivered to maildir)
Jan  5 14:39:02 XXXXXXX postfix/qmgr[23125]: D73859AE337: removed
Jan  5 15:06:00 XXXXXXX pop3d: LOGIN FAILED, user=david, ip=[::ffff:127.0.0.1]

==> /var/log/mail.log <==
Jan  5 14:39:02 XXXXXXX postfix/qmgr[23125]: D73859AE337: from=<root@XXXXXXX.XXXXXXX.com>, size=780, nrcpt=1 (queue active)
Jan  5 14:39:02 XXXXXXX postfix/local[6666]: D73859AE337: to=<root@XXXXXXX.XXXXXXX.com>, orig_to=<root>, relay=local, delay=0.31, delays=0.28/0.03/0/0, dsn=2.0.0, status=sent (delivered to maildir)
Jan  5 14:39:02 XXXXXXX postfix/qmgr[23125]: D73859AE337: removed
Jan  5 15:06:00 XXXXXXX pop3d: Connection, ip=[::ffff:127.0.0.1]
Jan  5 15:06:00 XXXXXXX pop3d: LOGIN FAILED, user=david, ip=[::ffff:127.0.0.1]
Jan  5 15:06:05 XXXXXXX pop3d: Disconnected, ip=[::ffff:127.0.0.1]

==> /var/log/mail.warn <==
Jan  5 12:10:23 XXXXXXX freshclam[18833]: Your ClamAV installation is OUTDATED!
Jan  5 12:10:23 XXXXXXX freshclam[18833]: Current functionality level = 53, recommended = 58
Jan  5 14:34:23 XXXXXXX freshclam[18833]: Your ClamAV installation is OUTDATED!
Jan  5 14:34:23 XXXXXXX freshclam[18833]: Local version: 0.96.1 Recommended version: 0.96.5
Jan  5 14:34:24 XXXXXXX freshclam[18833]: Your ClamAV installation is OUTDATED!
Jan  5 14:34:24 XXXXXXX freshclam[18833]: Current functionality level = 53, recommended = 58
Thanks.

Sorry for my english.
Reply With Quote
Sponsored Links
  #2  
Old 6th January 2011, 15:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Jan 5 15:06:00 XXXXXXX pop3d: LOGIN FAILED, user=david, ip=[::ffff:127.0.0.1]
Your username should be something like web1_david, not just david (unless you switched off the user prefix in ISPConfig).

If you use one of the webmail packages like Uebimiau from the ispconfig.org web site, you must log in with the email address instead of the username.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Erth (7th January 2011)
  #3  
Old 6th January 2011, 16:56
Erth Erth is offline
Junior Member
 
Join Date: Jun 2008
Posts: 20
Thanks: 7
Thanked 0 Times in 0 Posts
Default

In the login form put david@XXXXXX.es but not working.

Code:
root@XXXXXX:/etc/postfix# cat virtusertable
###################################
#
# ISPConfig virtusertable Configuration File
#         Version 1.0
#
###################################
david@www.XXXXXX.es    web1_david
web1_david@www.XXXXXX.es    web1_david
david@XXXXXX.es    web1_david
web1_david@XXXXXX.es    web1_david
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
Reply With Quote
  #4  
Old 7th January 2011, 14:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are there any other errors in your mail log?

Did you send a mail to the account before you tried to log in?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Erth (7th January 2011)
  #5  
Old 7th January 2011, 14:19
Erth Erth is offline
Junior Member
 
Join Date: Jun 2008
Posts: 20
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Hi, i tried with a email, i don't received any response error...

Code:
root@XXXXXXX:~# tail -n20 /var/log/mail.info
Jan  7 14:12:09 XXXXXXX postfix/smtpd[20483]: connect from mail-qy0-f179.google.com[209.85.216.179]
Jan  7 14:12:09 XXXXXXX postfix/smtpd[20483]: setting up TLS connection from mail-qy0-f179.google.com[209.85.216.179]
Jan  7 14:12:09 XXXXXXX postfix/smtpd[20483]: Anonymous TLS connection established from mail-qy0-f179.google.com[209.85.216.179]: TLSv1 with cipher RC4-MD5 (128/128 bits)
Jan  7 14:12:10 XXXXXXX postfix/smtpd[20483]: 027DC9AE31D: client=mail-qy0-f179.google.com[209.85.216.179]
Jan  7 14:12:10 XXXXXXX postfix/cleanup[20487]: 027DC9AE31D: message-id=<AANLkTi=GVurXmw6iopD63gWO--PmiH8o__J3cc64TY8P@mail.gmail.com>
Jan  7 14:12:10 XXXXXXX postfix/qmgr[32493]: 027DC9AE31D: from=<XXXXXXX@gmail.com>, size=1936, nrcpt=1 (queue active)
Jan  7 14:12:10 XXXXXXX postfix/pickup[15503]: 40CC59AE339: uid=10001 from=<web1_david>
Jan  7 14:12:10 XXXXXXX postfix/cleanup[20487]: 40CC59AE339: message-id=<20110107131210.40CC59AE339@XXXXXXX.XXXXXXX.com>
Jan  7 14:12:10 XXXXXXX postfix/local[20488]: 027DC9AE31D: to=<web1_david@XXXXXXX.XXXXXXX.com>, orig_to=<david@XXXXXXX.es>, relay=local, delay=0.37, delays=0.29/0.02/0/0.06, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jan  7 14:12:10 XXXXXXX postfix/qmgr[32493]: 027DC9AE31D: removed
Jan  7 14:12:10 XXXXXXX postfix/qmgr[32493]: 40CC59AE339: from=<web1_david@XXXXXXX.XXXXXXX.com>, size=385, nrcpt=1 (queue active)
Jan  7 14:12:26 XXXXXXX procmail[20495]: Renamed bogus "/var/mail/admispconfig" into "/var/mail/BOGUS.admispconfig.qfqm"
Jan  7 14:12:26 XXXXXXX postfix/local[20488]: 40CC59AE339: to=<admispconfig@localhost.localdomain>, relay=local, delay=16, delays=0.01/0/0/16, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jan  7 14:12:26 XXXXXXX postfix/qmgr[32493]: 40CC59AE339: removed
Jan  7 14:12:40 XXXXXXX postfix/smtpd[20483]: disconnect from mail-qy0-f179.google.com[209.85.216.179]
Jan  7 14:14:48 XXXXXXX pop3d: LOGIN FAILED, user=web1_david, ip=[::ffff:127.0.0.1]
Jan  7 14:15:28 XXXXXXX pop3d: LOGIN FAILED, user=web1_david, ip=[::ffff:127.0.0.1]
Jan  7 14:16:00 XXXXXXX postfix/anvil[20485]: statistics: max connection rate 1/60s for (smtp:209.85.216.179) at Jan  7 14:12:09
Jan  7 14:16:00 XXXXXXX postfix/anvil[20485]: statistics: max connection count 1 for (smtp:209.85.216.179) at Jan  7 14:12:09
Jan  7 14:16:00 XXXXXXX postfix/anvil[20485]: statistics: max cache size 1 at Jan  7 14:12:09
But I can not login!
Reply With Quote
  #6  
Old 8th January 2011, 12:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are you absolutely sure that you use the right password?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 8th January 2011, 13:13
Erth Erth is offline
Junior Member
 
Join Date: Jun 2008
Posts: 20
Thanks: 7
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
Are you absolutely sure that you use the right password?
Yes, I'm sure. I change the password again and tried but i get another error.

Here the log...

Code:
==> /var/log/mail.info <==
Jan  8 13:09:02 XXXXXXX postfix/local[8328]: 63ACC9AE31D: to=<root@XXXXXXX.XXXXXXX.com>, orig_to=<root>, relay=local, delay=0.24, delays=0.2/0.04/0/0, dsn=2.0.0, status=sent (delivered to maildir)
Jan  8 13:09:02 XXXXXXX postfix/qmgr[24133]: 63ACC9AE31D: removed
Jan  8 13:10:12 XXXXXXX postfix/trivial-rewrite[8324]: table hash:/etc/postfix/virtusertable(0,lock|fold_fix) has changed -- restarting
Jan  8 13:10:18 XXXXXXX pop3d: chdir Maildir: No such file or directory
Jan  8 13:11:44 XXXXXXX pop3d: chdir Maildir: No such file or directory

==> /var/log/mail.log <==
Jan  8 13:10:12 XXXXXXX postfix/trivial-rewrite[8324]: table hash:/etc/postfix/virtusertable(0,lock|fold_fix) has changed -- restarting
Jan  8 13:10:18 XXXXXXX pop3d: Connection, ip=[::ffff:127.0.0.1]
Jan  8 13:10:18 XXXXXXX pop3d: chdir Maildir: No such file or directory
Jan  8 13:11:44 XXXXXXX pop3d: Connection, ip=[::ffff:127.0.0.1]
Jan  8 13:11:44 XXXXXXX pop3d: chdir Maildir: No such file or directory

EDIT: I solved enabling the option "Maildir" in the server settings.

Last edited by Erth; 8th January 2011 at 13:55.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig email login with user@domain How to desmondk Tips/Tricks/Mods 91 24th June 2011 15:43
clients login being used as reseller's email domain. Heeter General 1 20th February 2009 08:23
squirrelmail email login plugin (debian etch) jmroth Tips/Tricks/Mods 2 10th January 2009 12:40
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 12:13
Error: Password error: Bad login (creating new email) torusturtle Installation/Configuration 6 21st June 2006 01:26


All times are GMT +2. The time now is 14:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.