Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th January 2011, 04:47
9TH BOX 9TH BOX is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation DNS Problem (CentOS 5.5 Fresh Install)

Hi all,

I've used Linux quite basically for sometime now, and since decided to move to a new server-provider.

I want to get started from scratch this time round and really get to grips with Linux, but I'm having a few DNS problems, I've done a lot of reading and searched on these forums but found nothing relevant.

Anyway, fresh install of CentOS 5.5, everything went well.

Tried a yum update, to no avail, I get the error:
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution')>

I then test with: host www.google.com
;; connection timed out; no servers could be reached

I really do think I've set up something wrong here when it comes to DNS/Gateways, etc.

My current resolv.conf is looking like this (using google's public DNS):

nameserver 8.8.8.8
nameserver 8.8.4.4

and my hosts file is:

127.0.0.1 localhost.localdomain localhost
178.250.52.145 host.mydomain.com host
::1 localhost6.locadomain6 locahost6

Thanks in advance!
Mike.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 5.5 + Ispconfig 3 fresh install problems Nemmondod Installation/Configuration 4 4th November 2010 20:33
Maia Mailguard with ISPconfig seangee Installation/Configuration 4 24th June 2010 09:08
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
DNS not working on fresh install crypted Installation/Configuration 1 15th April 2010 08:16
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 09:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.