Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 4th January 2011, 14:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by wontolla View Post
I'd tried imapsync but I got rejected at destination server
Is IMAP running on the server, or just POP3? Did you get an error message?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 4th January 2011, 14:19
wontolla wontolla is offline
Member
 
Join Date: Jul 2008
Posts: 58
Thanks: 3
Thanked 0 Times in 0 Posts
Default

The message is about the supported authentication at destination server. None of the methods are available. So my idea is keep the server running and make an ISPConfig 3 server and then migrate all the data using imapsync if there is not other way available.
Reply With Quote
  #13  
Old 5th January 2011, 13:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Well, there's still the way of copying all Maildir directories manually to the new server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 15:18
Stange mail problem The-Ghost Installation/Configuration 6 25th April 2010 19:59
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08


All times are GMT +2. The time now is 07:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.