Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th January 2011, 19:13
filipealvarez filipealvarez is offline
Junior Member
 
Join Date: Apr 2009
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Default Wrong apache+php user permissions

Hi friends, I'm having a strange issue that never I see in Ispconfig.

I usually install ispconfig3 (latest version) over Ubuntu 8.04 with total sucess!

But recently I need to install on a Debian 5.0.7. I follow the instructions of the 'official perfect setup' from How2forge and the installation works well.

But, the problem is the permissions of php user, that is configure with Suexec + fastcgi, look:

uid=33(www-data) gid=33(www-data) groups=33(www-data),5003(ispapps),5004(ispconfig),5005(client1)

But in another server I got the normal result:

uid=5005(webx), gid=2006(clientx)

Anynone know why this occours?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
coexistence of php4 and php5 on ISPC3 AceLine Tips/Tricks/Mods 5 5th November 2010 14:56
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
PHP apache user issue kkulekci Programming/Scripts 1 23rd January 2009 04:02
How to add a subdomain? malinens Installation/Configuration 2 10th March 2008 23:16
Slightly Confused (DNS & Server Help) JohnnyBGoode Installation/Configuration 26 14th August 2007 09:54


All times are GMT +2. The time now is 21:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.