Prev Previous Post   Next Post Next
  #1  
Old 28th December 2010, 17:00
tuxillo tuxillo is offline
Junior Member
 
Join Date: Dec 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default server.sh not starting up

Hi all,

It seems my server.sh is not starting up anything, and it says nothing when executed manually. This is a Centos5 VZ container running on a Proxmox VZ host.

# /usr/local/ispconfig/server/server.sh
finished.
# ps aux | grep '/usr/local/ispconfig/server/[s]erver.php'
# id
uid=0(root) gid=0(root) grupos=0(root),1(bin),2(daemon),3(sys),4(adm),6(di sk),10(wheel)

Nothing on port 8080:

# netstat -an | grep 8080
#

Cron schedule seems to be okay:

# crontab -l
* * * * * /usr/local/ispconfig/server/server.sh &> /dev/null
30 00 * * * /usr/local/ispconfig/server/cron_daily.sh &> /dev/null

# php -v
PHP 5.2.10 (cli) (built: Nov 13 2009 11:24:03)
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies

Thanks,
Antonio Huete
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
server.sh startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
coexistence of php4 and php5 on ISPC3 AceLine Tips/Tricks/Mods 5 5th November 2010 15:56
Here is how to run server.sh from PHP zabersoft Developers' Forum 4 21st September 2010 17:02
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 22:13
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 17:26
dns server error Hellbound General 7 2nd August 2007 10:18


All times are GMT +2. The time now is 06:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.