Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 8th December 2010, 17:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What userfiles?

To copy content from one server to the other, you can use rsync: http://www.howtoforge.com/mirroring_with_rsync
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 9th December 2010, 10:39
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
Default

Now that I have set up the Perl modules on the old server then the users spamassasin files maby is correkt so the files that the new server is complaining about could be replased by them.

The files is:
auto-whitelist
bayes_journal
bayes_seen
bayes_toks

Can I then copy only them by using:
/var/www/web*/user/web*/.spamassassin/b*
and
/var/www/web*/user/web*/.spamassassin/a*

Maby by using this command:
tar -pczf spamfiles.tar.gz /var/www/web*/user/web*/.spamassassin/b*
And:
tar xvfz spamfiles.tar.gz

Or will this destroy everything on the new server?
Reply With Quote
  #13  
Old 10th December 2010, 12:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by newfield_no1 View Post
Can I then copy only them by using:
/var/www/web*/user/web*/.spamassassin/b*
and
/var/www/web*/user/web*/.spamassassin/a*

Maby by using this command:
tar -pczf spamfiles.tar.gz /var/www/web*/user/web*/.spamassassin/b*
And:
tar xvfz spamfiles.tar.gz
That should work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 17th December 2010, 15:57
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
Default

Now I think I have found the problem with Spamassasin.
On this new server I can se in my mails that it is this version:
SpamAssassin 3.2.4 (2008-01-01)
Isn't Spamassasin installed by Ispconfig?
On another server with simular setup I have:
SpamAssassin 3.3.1 (2010-03-16)

And it is ISPconfig 2.2.37 on both servers.
Reply With Quote
  #15  
Old 17th December 2010, 16:07
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
Default

I think an apt-get upgrade solved the problem.
Now I have spamassassin (3.2.4-1ubuntu1.3)

I thought I upgraded the server but maby not.
Reply With Quote
  #16  
Old 17th December 2010, 16:12
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
Default

But, Spamassasin is still the same version eaven after a restart of ISPconfig.
Must I restart the whole server to get it to use the new version?
Reply With Quote
  #17  
Old 18th December 2010, 13:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

ISPConfig 2 comes with its own SpamAssassin (version 3.2.4 in /home/admispconfig/ispconfig/tools/spamassassin).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem 100% CPU ispconfig_httpd -DSSL Captain Installation/Configuration 7 8th March 2010 21:50
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 16:05
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
open ports rayit General 6 18th January 2006 14:23


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.