Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th December 2010, 01:54
DreamK DreamK is offline
Member
 
Join Date: Aug 2008
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default Trouble with upgrade from 3.0.2 to 3.0.3

Hi,

Little post for having some advice as regard a bad upgrade from 3.0.2 to 3.0.3

I have a multiserver installation, like this :

Server1 is the master with main services mySQL and postfix
Server2 is the slave with main services apache, pureftp, postfix as mxbackup

I have a backup of the database functionnal with 3.0.2

The present errors are :

Server1 :

14-12-2010 00:30 Server1 Warning DB::query(DELETE FROM
Quote:
sys_remoteaction WHERE tstamp < 1291678202 AND action_status = 'ok' AND action_id <0) -> mysql_query Unknown column 'action_status' in 'where clause'
13-12-2010 00:30 Server1 Warning DB::query(DELETE FROM sys_remoteaction WHERE tstamp < 1291591801 AND action_status = 'ok' AND action_id <0) -> mysql_query Unknown column 'action_status' in 'where clause'
I have tryed to fixe this adding the endest field "action_status, seems to work, I don't have the notice anylonger

Overall, it s the bad point about postfix and amavist-new :
- all incoming mail are rejected cause "spam"
- in ISPC3 admin GUI > email domain : server+client+spam filter+0/I are ok but there is no domain name

I have two informations :
- 554 554 5.7.1

- In /etc/postfix/main.cf I have erased the line smtpd_recipient_restrictions cause :

Quote:
Dec 16 15:13:09 Server1 postfix/smtpd[9133]: warning: unknown smtpd restriction: "smtpd_recipient_restrictions"
Afterward, I have made a purge of amavist-new and erased the amavist-User. Postfix is ok with lot of spams.

At the present time, I ask me if that will be more efficient to :
1/ upload the backup
2/ proceed to the automatic upgrade of ISPC3

I thank you in advance for your help,

Regards,

Yoan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email not working after upgrade to 3.0.3 hyzerfool Installation/Configuration 9 7th December 2010 11:10
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
ISPConfig upgrade from 3.0.1.2 to 3.0.3 problem jdawiz Installation/Configuration 3 22nd October 2010 20:11
vhosts issue after upgrading from 3.0.2 to 3.0.3 - no server md@waw.co.uk Installation/Configuration 8 7th October 2010 21:36
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27


All times are GMT +2. The time now is 19:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.