Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th December 2010, 21:31
geekmom geekmom is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Testing vhosts on ispconfig3 without a domain name

Hi,

I'm working with ISPConfig3 on a Debian Lenny server. I want to setup a virtual host and test it before I transfer the domain yet there is no way to do this directly through the ip address. All the vhosts are setup through symlinks that I can access with the shell but not through the web (ie http://123.123.123.123/domain.com/web is similiar to where the link points to that I can't open). Is there a way to test a domain name before it has been resolved?

This is an actual server on an outside network and not my personal machine.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 8th December 2010, 17:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

http://www.howtoforge.com/forums/sho...s+file+windows
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th December 2010, 17:51
geekmom geekmom is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks. I didn't see that one while searching.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig3 vhost lenny

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
Postfix not forwarding for some domains flappy Installation/Configuration 3 21st November 2010 17:57
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
email issue for second domain configured ISPConfig3 mscomputing Installation/Configuration 1 10th November 2009 10:09


All times are GMT +2. The time now is 01:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.