Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th December 2010, 15:22
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Back Up Site in ISP3- where did that feature go?

Just started using isp3:

Maybe I'm missing it but with isp2 it was very nice to backup my sites. Either download or send to root of site. It backed up site and db. It this feature gone in v3?

I am sure I'm missing something here...any help out there?

happz
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Back Up No Longer Will Back Up Web Site happz Installation/Configuration 7 29th March 2009 12:55
Site is down and cant figure out how to get it back up rrhode General 22 27th December 2008 14:19
I just need one website...... showe1966 Installation/Configuration 21 20th September 2007 00:20
Static Web Site Configurations christopher Installation/Configuration 8 18th November 2006 15:43
I erased client and site folders... now I want them back danf.1979 General 3 20th December 2005 14:02


All times are GMT +2. The time now is 14:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.