Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th November 2010, 19:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by abintipl View Post
mynetworks = xxx.xxx.xxx.xxx, 127.0.0.0/8
Either use
Code:
mynetworks = 127.0.0.0/8
or
Code:
mynetworks = xxx.xxx.xxx.xxx/32, 127.0.0.0/8
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 29th November 2010, 14:29
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default Email

Hello,

Finally, I am able to send Outgoing emails

let us say

sales@mydomain.com to sales@yourdomain.com

When Yourdomain.com replies to sales@mydomain.com its getting bounced back & the error is as under;

"Name service error for
name=isp.xxx.com type=AAAA: Host not found"

I am trying to configure DNS manually & have updated with A , Cname & MX records

Please advice

Thanks
Reply With Quote
  #13  
Old 30th November 2010, 10:56
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default Email

Hello,

Finally, I am able to send & receive emails

Its working fine

Thanks a ton for you help & support

Abin
Reply With Quote
  #14  
Old 30th November 2010, 15:20
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default .Co Domain

Hello,

I have installed ISpconfig 3 on one server & able to send / receive emails

Now I am trying to build another server using .co domain

I have uncommented the following
myhostname = mydomain.co & have changed name of the Domain
mydomain = mydomain.co
myorigin = $myhostname
myorigin = $mydomain
inet_interfaces = all
mynetworks = 127.0.0.0/8 [::1]/128

then

service postfix restart

after that if I update php update.php everything works fine but following error coming

[Tue Nov 30 14:17:43 2010] [warn] module suphp_module is already loaded, skippin
g
httpd: Could not reliably determine the server's fully qualified domain name, us
ing xxx.co for ServerName
[Tue Nov 30 14:17:44 2010] [warn] NameVirtualHost *:443 has no VirtualHosts
Starting httpd: [ OK ]
Stopping pure-ftpd: [ OK ]
Starting pure-ftpd: [ OK ]
Update finished.

Then If I check Main,cf again my hostname is being changed from

xxx.co
to
xxx

Further, I am able to send/receive emails to Gmail but to other domains I am getting the following error


550
Access denied - Invalid HELO name (See RFC2821 4.1.1.1) (in reply to MAIL
FROM command)

Please advice

Thanks & regards,

Abin
Reply With Quote
  #15  
Old 1st December 2010, 13:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

What are the outputs of
Code:
hostname
and
Code:
hostname -f
? What's in /etc/hosts?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #16  
Old 1st December 2010, 13:37
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default answer

Hello Sir,

The outputs are as under;

[root@gxl ~]# hostname
gxl.co

[root@gxl ~]# hostname -f
gxl

vi /etc/hosts

127.0.0.1 localhost localhost.localdomain
1xx.1xx.2xx.1xx gxl gxl.co

Thanks

Abin
Reply With Quote
  #17  
Old 2nd December 2010, 15:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #18  
Old 3rd December 2010, 07:27
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default Fedora

Dear Sir,

Fedora 13 on 86x64 server

regards,

Abin
Reply With Quote
  #19  
Old 4th December 2010, 11:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Please run
Code:
system-config-network
and set an FQDN as your hostname (e.g. server1.gxl.co; make sure the FQDN exists in DNS).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
email problem, ispconfig3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 06:37
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40


All times are GMT +2. The time now is 07:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.