Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2010, 20:38
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default Help!!, sending emails from a home server

Hello to everyone,

I have a little server with Ubuntu 8.04LTS and ISPConfig 2.2.xx. I had hired some domains and time ago i can send emails but now the server like gmail or yahoo does not allowed my emails.

My question is:
Is there any way to send emails from my server?
How?

Thank you very much
Reply With Quote
Sponsored Links
  #2  
Old 1st December 2010, 14:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
rutame (1st December 2010)
  #3  
Old 1st December 2010, 14:33
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,044
Thanks: 269
Thanked 154 Times in 133 Posts
Default

.... and ... if you have a static IP, your reverse DNS is set correct, and if your SPF record is correct.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
rutame (1st December 2010)
  #4  
Old 1st December 2010, 17:47
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
Yes my IP it is in for places blacklisted, but i have an dinamic IP. Could i make something like spf or anything?

Thank you
Reply With Quote
  #5  
Old 1st December 2010, 17:49
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by edge View Post
.... and ... if you have a static IP, your reverse DNS is set correct, and if your SPF record is correct.
Thanks,

I dont know how i can make that. My IP is dinamic right now but i remenber that it worked time ago.
Reply With Quote
  #6  
Old 1st December 2010, 18:29
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,044
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Google (Gmail) and Yahoo WILL block (mark as spam) email's when send from dynamic IP's
(new anti spam policy from Google / Yahoo, and many more...).

You will need to talk to your ISP to get a static IP.
__________________
Never execute code written on a Friday or a Monday.

Last edited by edge; 1st December 2010 at 18:34.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
rutame (2nd December 2010)
  #7  
Old 2nd December 2010, 16:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Quote:
Originally Posted by rutame View Post
but i have an dinamic IP.
You can set up relaying: http://www.howtoforge.com/postfix_re...her_mailserver
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
rutame (2nd December 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - CentOS 5.4 - SSL Problems!?! owainbaber Installation/Configuration 4 26th July 2011 18:12
SSL don't work please help me walner8080 Installation/Configuration 8 26th September 2010 13:07
Stange mail problem The-Ghost Installation/Configuration 6 25th April 2010 20:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 17:11


All times are GMT +2. The time now is 21:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.