Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2010, 16:27
pakky pakky is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mydns-Centos 32-Nameserver does not exist

well ,i have made certainly an error but can't find what ...

1- i have setup mydns/mydnsconfig following howtoforge tutos ...

mydns is launched listening on port 53

i am listening on ip 1.2.3.4 and 1.2.3.5

i have made A entry in my registrar for ns1.domain.com and ns2.domain.com pointing to this ip (3 days ago )

Problem:
when i try to point any domain to ns1.domain.com,ns2.domain.com ,it told me "nameserver does not exist"

is there anything in mydns to edit to make it working ?
did ii forgot something ?

HELP !!!!
Reply With Quote
Sponsored Links
  #2  
Old 1st December 2010, 14:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Do the A records for ns1.domain.com and ns2.domain.com work?
You can check that by running
Code:
dig ns1.domain.com
and
Code:
dig ns2.domain.com
What are the outputs of
Code:
netstat -tap
,
Code:
iptables -L
and
Code:
getenforce
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 14:21
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 18:25
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 17:22
rewrite url not work apache2+mod_rewrite mohamedtah Installation/Configuration 1 31st January 2009 14:00
add web site serr57 Installation/Configuration 18 13th April 2008 12:40


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.