Prev Previous Post   Next Post Next
  #1  
Old 30th April 2006, 19:17
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default Using Joomla

I'm having some trouble using Joomla.
I've tried on the Joomla forum but they couldn't help me.

The error I get is :
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 46 bytes) in /home/www/web1/user/romano/web/administrator/components/com_languages/admin.languages.php on line 90

I have set the memory limit higer and again up to 32 MB. That didn't help.
So I looked at the htaccess.txt file.
In there is a passage I would like to ask You about.

Quote:
##### SOLVING PROBLEMS WITH COMPONENT URL's that don't work #####
# SPECIAL NOTE FOR SMF USERS WHEN SMF IS INTEGRATED AND BRIDGED
# OR ANY SITUATION WHERE A COMPONENT's URL's AREN't WORKING
#
# In both the 'Standard SEF', and '3rd Party or Core SEF' sections the line:
# RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] ##optional - see notes##
# May need to be uncommented. If you are running your Joomla/Mambo from
# a subdirectory the name of the subdirectory will need to be inserted into this
# line. For example, if your Joomla/Mambo is in a subdirectory called '/test/',
# change this:
# RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR] ##optional - see notes##
# to this:
# RewriteCond %{REQUEST_URI} ^(/test/component/option,com) [NC,OR] ##optional - see notes##
I am using using joomla in a codomain : http://www.mydomain.nl/user/romano

So I think ishould use the following :
RewriteCond %{REQUEST_URI} ^(/user/romano/web/component/option,com) [NC,OR]

Do you think I am on the wright track with this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
upload fails with joomla CMS robd Installation/Configuration 7 19th July 2006 01:13
zlib upgraded, joomla says no zlib... cbakken Installation/Configuration 3 27th March 2006 14:49
Installing Joomla on ISPConfig kapatid Installation/Configuration 1 17th March 2006 11:30
Perfect setup Joomla with ISPConfig ? bogdinator Installation/Configuration 22 19th January 2006 18:34
Problems installing CMS joomla ratebri Installation/Configuration 17 6th December 2005 19:33


All times are GMT +2. The time now is 17:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.