Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th April 2006, 18:19
chrno chrno is offline
Member
 
Join Date: Apr 2006
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Default spamassassin and clamav

I've setup my debian box according to the "The Perfect Setup - Debian Sarge (3.1)" Guide.

spamassassin and clamav have been installed. How can i check to find out if they are running? I've tried top and ps -aux ... but I don't see these two process.


I'm asking because I got this message when I try to restart it
Code:
/etc/init.d/spamassassin restart
SpamAssassin Mail Filter Daemon: disabled, see /etc/default/spamassassin

Can't seem to find clamav in /etc/init.d/ either ...

Many thanks!


Last edited by chrno; 30th April 2006 at 18:30.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
How to config spamassassin and clamAV in ISPconfig? tom Installation/Configuration 16 25th May 2006 06:24
spamassassin and clamAV controlling tom Installation/Configuration 3 13th April 2006 09:07
SpamAssassin and ClamAV and Sendmail bcolemont Suggest HOWTO 1 8th February 2006 02:14
clamav and spamassassin masterkain Installation/Configuration 2 23rd November 2005 15:12


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.