#1  
Old 9th October 2010, 17:21
Olgierd Olgierd is offline
Member
 
Join Date: Aug 2009
Posts: 39
Thanks: 5
Thanked 7 Times in 2 Posts
Unhappy Awstats - howto?

It is anybody konow how run awstats witth ispconfig 3.0.3 ? I changed one hosting from webalizer on awstats but nothig happend? Where can I find statistics ?

Thanks for any help!
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2010, 17:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

The statistics are in th same place then the webalizer statistics.

To use awstats, make sure that you installed the awstats package of your Linux distribution. Additionally you should check if the paths to the awstats tools are correct for your installation under system > server config.

The new start will then show up the next day, as webalizer and awstats statistics are generated nightly.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th October 2010, 19:00
Olgierd Olgierd is offline
Member
 
Join Date: Aug 2009
Posts: 39
Thanks: 5
Thanked 7 Times in 2 Posts
Default

Quote:
Originally Posted by till View Post
The statistics are in th same place then the webalizer statistics.

To use awstats, make sure that you installed the awstats package of your Linux distribution. Additionally you should check if the paths to the awstats tools are correct for your installation under system > server config.


The new start will then show up the next day, as webalizer and awstats statistics are generated nightly.
I found only one difference on debian Leny, awstats_buildstaticpages.pl script is in /usr/share/doc/awstats/examples/awstats_buildstaticpages.pl not in /usr/share/awstats/tools/awstats_buildstaticpages.pl like was oginaly.

do you think that this is a problem?
Reply With Quote
The Following 6 Users Say Thank You to Olgierd For This Useful Post:
Agent_M (16th October 2010), HyperAtom (14th November 2010), Nikola (12th October 2010), rudolfpietersma (8th November 2010), spikes (18th October 2010), Toucan (15th October 2010)
  #4  
Old 9th October 2010, 19:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

yes, thats most likely the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Olgierd (10th October 2010)
  #5  
Old 8th November 2010, 12:23
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 407
Thanks: 71
Thanked 10 Times in 9 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
 
Default

For Ubuntu the correct awstats_buildstaticpages.pl script path is:
Quote:
/usr/share/doc/awstats/examples/awstats_buildstaticpages.pl
Reply With Quote
Reply

Bookmarks

Tags
awstats

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help setting up or accessing AWStats on 3.0.2 please jwlinux Installation/Configuration 2 17th April 2010 16:38
Which XEN howto is recommended for webhosting? Hans HOWTO-Related Questions 2 29th June 2009 18:23
Awstats config problem Paladinemishakal HOWTO-Related Questions 1 13th February 2009 13:38
Ispconfig + awstats on debian etch Dennis Installation/Configuration 1 19th April 2008 22:57
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 15th May 2006 23:04


All times are GMT +2. The time now is 18:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.