#1  
Old 2nd November 2010, 22:30
jon jon is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 91
Thanks: 13
Thanked 5 Times in 5 Posts
Send a message via Skype™ to jon
Default Missing Reseller

Using ISPConfig 3.0.3 stable. Changed reseller limits and now my one reseller doesn't show up in the edit reseller screen. I can still log in as that reseller. Ideas?
Reply With Quote
Sponsored Links
  #2  
Old 2nd November 2010, 23:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Most likely you changed the client limit to 0. This changes the reseller to a client and it is then listed in the client list.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
jon (4th November 2010)
  #3  
Old 4th November 2010, 15:27
jon jon is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 91
Thanks: 13
Thanked 5 Times in 5 Posts
Send a message via Skype™ to jon
Default

Aha! All set, thanks!
Reply With Quote
  #4  
Old 5th November 2010, 13:59
jon jon is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 91
Thanks: 13
Thanked 5 Times in 5 Posts
Send a message via Skype™ to jon
 
Default

I thought I found it but I'm wrong. How do I turn the user back in to a reseller?

Also is it possible to change who a users reseller is?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 17:37
Can not delete Reseller in ISP Manager X-admin Installation/Configuration 3 28th June 2009 12:03
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 15:09
required modules missing etag1949 Installation/Configuration 2 2nd June 2006 15:13
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 05:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.