Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd November 2010, 16:48
dg_bonn dg_bonn is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Can't add sites, mailboxes after Migration 3.0.2.1 to 3.0.3

I have recently changed my server and updated ISPConfig to version 3.0.3 - everything works fine, but I can't add a new site, mailbox or something else.

For example, when I add a new site, I get the warning:
"Unknown column 'ruby' in 'field list'".

When I try to add a mailbox, I get the following warning:
"Unknown column 'cc' in 'field list'"

Was there a change? During the migration from my former server, I have just imported the mysql dumps for the ispconfigdb. How can I repair these?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
control panel, ispconfig 3.0.3, migration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Unable to add new sites in ISPConfig 2 diverbelow Installation/Configuration 1 25th October 2010 04:07
How to add directive to force WWW at front of all sites happz Installation/Configuration 2 19th September 2010 17:51
Cannot add Mailboxes after PHP-Update hfr Installation/Configuration 5 7th November 2009 20:09
Migration: Sites from one to the other server (ISP Config 2.2.6 to 2.2.18) eric.balk General 1 26th November 2007 08:28


All times are GMT +2. The time now is 00:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.