Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th October 2010, 22:27
ghall ghall is offline
Member
 
Join Date: Nov 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy grpjquota on Ubuntu v10.10 Server Install

Hi,

Finally time to retire my ISPConfig2 rig and move on to ISPConfig3.

I was following the directions in http://howtoforge.net/perfect-server...ispconfig-3-p4 and got as far as Step 15: Install PureFTPd And Quota and encountered the following error after adding ,usrjquota=aquota.user,grpjquota=aquota.group,jqfm t=vfsv0 to the partition with the mount point /.

I get the following notices when I:

Code:
root@X2:~# quotacheck -avugm
quotacheck: WARNING -  Quotafile //aquota.user was probably truncated. Cannot save quota settings...
quotacheck: WARNING -  Quotafile //aquota.group was probably truncated. Cannot save quota settings...
root@X2:~# quotaon -avug
quotaon: Cannot find quota file on / [/dev/mapper/mail2-root] to turn quotas on/off.
quotaon: Cannot find quota file on / [/dev/mapper/mail2-root] to turn quotas on/off.

Is this a normal thing?

And I also received a "EXT4-fs (dm-0): Unrecognized mount option "grpjquota.group" or missing value"

Any clue if this affects anything or if v10.10 is different than v10.04 in this regard?

Thanks,
Reply With Quote
Sponsored Links
  #2  
Old 29th October 2010, 14:48
ghall ghall is offline
Member
 
Join Date: Nov 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Gonna follow the right directions next time

Guess I should have looked further down Google to find the right directions to install on Ubuntu v10.10

http://www.howtoforge.com/perfect-se...ispconfig-3-p4
Reply With Quote
Reply

Bookmarks

Tags
grpjquota, quota, ubuntu, v10.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maia MailGuard in ISPC3 warlock Tips/Tricks/Mods 7 23rd December 2010 05:51
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
How To Install VMware Server 1.0.x On An Ubuntu 9.10 SERVER (AMD64) none.null HOWTO-Related Questions 16 20th January 2010 15:23
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 07:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.