Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th October 2010, 10:44
archbird archbird is offline
Junior Member
 
Join Date: Oct 2010
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Default [Solved] can't send/recieve email postfix/smtpd

Just installed ispconfig3 on ubuntu 10.04 as "the perfect server" guide shows. However I can't send or recieve emails.

This is what it says my mail log:
Oct 27 10:18:16 230302 postfix/smtpd[25896]: disconnect from unknown[79.126.69.136]
Oct 27 10:19:05 230302 imapd: Connection, ip=[::ffff:127.0.0.1]
Oct 27 10:19:05 230302 imapd: LOGIN, user=name@mydomain.se, ip=[::ffff:127.0.0.1], port=[42812], protocol=IMAP
Oct 27 10:19:05 230302 imapd: LOGOUT, user=name@mydomain.se, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=119, sent=900, time=0
Oct 27 10:20:01 230302 imapd: Connection, ip=[::ffff:127.0.0.1]
Oct 27 10:20:01 230302 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Oct 27 10:20:01 230302 pop3d: Connection, ip=[::ffff:127.0.0.1]
Oct 27 10:20:01 230302 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Oct 27 10:20:01 230302 postfix/smtpd[26252]: connect from localhost.localdomain[127.0.0.1]
Oct 27 10:20:01 230302 postfix/smtpd[26252]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Oct 27 10:20:01 230302 postfix/smtpd[26252]: disconnect from localhost.localdomain[127.0.0.1]
Oct 27 10:21:36 230302 postfix/anvil[25898]: statistics: max connection rate 1/60s for (smtp:79.126.69.136) at Oct 27 10:18:14
Oct 27 10:21:36 230302 postfix/anvil[25898]: statistics: max connection count 1 for (smtp:79.126.69.136) at Oct 27 10:18:14
Oct 27 10:21:36 230302 postfix/anvil[25898]: statistics: max cache size 1 at

How can I fix this, where should I start?

Last edited by archbird; 27th October 2010 at 14:56.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with email send/recieve miguelp Installation/Configuration 1 20th September 2010 09:33
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu General 58 16th April 2010 12:24
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu Installation/Configuration 1 18th January 2010 09:21
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 18:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.