Prev Previous Post   Next Post Next
  #1  
Old 26th October 2010, 19:12
stevegjacobs stevegjacobs is offline
Junior Member
 
Join Date: Sep 2008
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Default ssl problems

Hi
I added extra ip address and an ssl certificate for one domain in ispconfig 3. However I discovered that I had generated a csr for domainname.com instead of www.domainname.com. So I generated a new corrected csr and got back to the ssl provider and had the correct version re-issued. However , after saving the new ssl cert into the control panel, Apache2 refused to restart and killed all my sites. The only way I was able to get this back up again was to manually edit the file for this site in /etc/apache2/sites-enabled/ so that ssl engine was turned off. This is a new site under development but it is ready for testing, so I need to get the cert installed properly. Any idea why this happened?
ISPconfig 3.0.2.1 on Debian 5.0

Thanks

Steve Jacobs
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
debian, ispconfig, ssl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - CentOS 5.4 - SSL Problems!?! owainbaber Installation/Configuration 4 26th July 2011 18:12
Creating a SSL certificate - Quick guide SamTzu Tips/Tricks/Mods 22 4th January 2011 14:38
SSL configuration problems Jesper General 2 6th February 2009 11:51
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 18:59
REAL SSL Cert install problems theduke Installation/Configuration 5 4th October 2005 23:06


All times are GMT +2. The time now is 09:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.