Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 26th October 2010, 10:33
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Also just to add.

I used to use Windows Server 2008 with hMail server which worked okay and they were delivered.

My Windows Server died though recently so I thought I'd have a bash at using CentOS - I know it can be done - just not sure how to get it to work and unfortunately I can't get my ISP to give me a static IP at the moment which puts me in a bit of a pickle!
Reply With Quote
Sponsored Links
  #12  
Old 26th October 2010, 10:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Oct 26 10:23:23 doublesidedstickytape postfix/smtp[3027]: 4F2F384631F: to=, relay=mx4.hotmail.com[65.54.188.94]:25, delay=1.1, delays=0.08/0.13/0.7/0.19, dsn=5.0.0, status=bounced (host mx4.hotmail.com[65.54.188.94] said: 550 DY-001 Unfortunately, messages from 94.194.109.151 weren't sent. Please contact your Internet service provider. You can tell them that Hotmail does not relay dynamically-assigned IP ranges. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors. (in reply to MAIL FROM command))
The message was sent directly to hotmail and was not relayed trough o2. Please configure o2 as email relay in ispconfig under system > server config on the email tab. Then wait a few minutes and try again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following 2 Users Say Thank You to till For This Useful Post:
sellotape (26th October 2010), sellotape (26th October 2010)
  #13  
Old 26th October 2010, 10:46
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Hi.

Unfortunately it's not sending at all now to anywhere... I've rebooted and tried again but had no joy.

The relay service O2 offers is relay.o2broadband.co.uk - a username and password is not required however it generally works!

How very odd.


Code:
Oct 26 10:44:22 doublesidedstickytape postfix/qmgr[2567]: 797EF8463A3: from=, size=1507, nrcpt=1 (queue active)
Oct 26 10:44:22 doublesidedstickytape amavis[2710]: (02710-01) Passed CLEAN, MYNETS LOCAL [127.0.0.1] [94.194.109.151] -> , Message-ID: <62241.94.194.109.151.1288086260.squirrel@ashleycox.net>, mail_id: X2pgUxWkR5YS, Hits: -0.999, size: 1023, queued_as: 797EF8463A3, 1354 ms
Oct 26 09:44:22 doublesidedstickytape postfix/smtp[2965]: 2521584639E: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=1.5, delays=0.07/0/0.05/1.3, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=02710-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 797EF8463A3)
Oct 26 10:44:22 doublesidedstickytape postfix/qmgr[2567]: 2521584639E: removed
Oct 26 10:44:22 doublesidedstickytape postfix/smtp[2972]: warning: SASL authentication failure: All-whitespace username.
Oct 26 10:44:22 doublesidedstickytape postfix/smtp[2972]: 797EF8463A3: to=, relay=relay.o2broadband.co.uk[87.194.255.156]:25, delay=0.25, delays=0.04/0.01/0.21/0, dsn=4.7.0, status=deferred (SASL authentication failed; cannot authenticate to server relay.o2broadband.co.uk[87.194.255.156]: generic failure)
Oct 26 10:44:23 doublesidedstickytape dovecot: imap-login: Login: user=, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Oct 26 10:44:23 doublesidedstickytape dovecot: IMAP(<MY EMAIL>): Disconnected: Logged out bytes=627/460
Oct 26 10:44:26 doublesidedstickytape dovecot: imap-login: Login: user=, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Oct 26 10:44:26 doublesidedstickytape dovecot: IMAP(<MY EMAIL>t): Disconnected: Logged out bytes=309/5052
Oct 26 10:45:02 doublesidedstickytape postfix/smtpd[2953]: connect from localhost.localdomain[127.0.0.1]
Oct 26 10:45:02 doublesidedstickytape postfix/smtpd[2953]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Oct 26 10:45:02 doublesidedstickytape postfix/smtpd[2953]: disconnect from localhost.localdomain[127.0.0.1]
Oct 26 10:45:02 doublesidedstickytape dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Oct 26 10:45:02 doublesidedstickytape dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Reply With Quote
  #14  
Old 26th October 2010, 11:03
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
 
Default

I've sorted it!

I tried relay.o2broadband.co.uk but to my understanding that does not need authentication to send and as far as I am aware ISPconfig does need it to be authenticated.

So I used smtp.o2.co.uk with my username and password.

This worked instantly...

Brilliant!

Thank you for your help Till and Falko.
Greatly appreciated.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26
squirrelmail login failing t-mug Installation/Configuration 3 13th June 2007 16:55


All times are GMT +2. The time now is 01:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.