Prev Previous Post   Next Post Next
  #11  
Old 26th October 2010, 11:33
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Also just to add.

I used to use Windows Server 2008 with hMail server which worked okay and they were delivered.

My Windows Server died though recently so I thought I'd have a bash at using CentOS - I know it can be done - just not sure how to get it to work and unfortunately I can't get my ISP to give me a static IP at the moment which puts me in a bit of a pickle!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 11:37
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 12:24
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Postfix can't received email from exterior astra2000 Server Operation 5 18th October 2009 00:26
squirrelmail login failing t-mug Installation/Configuration 3 13th June 2007 17:55


All times are GMT +2. The time now is 17:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.