Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st October 2010, 22:02
xstnc xstnc is offline
Junior Member
 
Join Date: Oct 2010
Posts: 15
Thanks: 2
Thanked 1 Time in 1 Post
Default Not receiving e-mail, Squirrelmail with ISPConfig3

Hi!

I'm having a problem with my ISPConfig3 setup with squirrelmail.
I cannot receive any mail!

When trying to send, the sender get the following message:

This is the mail system at host mydomain.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<me@mydomain.com>: unknown user: "myusername"

Final-Recipient: rfc822; me@mydomain.com
Original-Recipient: rfc822;me@mydomain.com
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "myusername"


I've looked through most squirrelmail and ispconfi3-configs, but I can't find anything remotely related to this issue.

Could anyone point me in the right direction?

Edit: After some more researching, I found out that if I mail an account NOT setup in ispconfig3, I get this error message instead "MAIL DELIVERY FAILED PERMANENTLY".
Something must be right, since it figures out what accounts are actually existing and not?


Thanks a million!

Last edited by xstnc; 21st October 2010 at 22:13. Reason: Adding content
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig, not working, squirrelmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sneaking suspicion my postfix config has gone awry mjbarfoot Installation/Configuration 7 24th August 2010 12:23
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51


All times are GMT +2. The time now is 07:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.