#1  
Old 12th October 2010, 13:16
hurie hurie is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default ftp user via remoting

I have problem at create or update ftp user via remoting. Error say directory_error_notinweb.

After a bit digging I found that the validator validate_ftpuser.ftp_dir trying to search unknown record on table ftp_user. It's trying to select data using ftp_user_id equal to $app->tform->primary_id which on current state it not initialized.

There's no code for assign primary id from remoting_lib for $app->tform. And this for sites_ftp_user_update.

For sites_ftp_user_add it seems bit more worst because there is no record before method finished and the validator have code to select parent_domain_id from table to use validate the rest.

Is there anything that I can use to overcome this problem. Thanks.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 14:29
ispconfig 2 ftp / ssh issues? dw5304 General 6 7th April 2010 17:00
The system is currently updating the configuration files. warlock General 8 21st February 2009 19:15
Keep Remoting User On Upgrade kextra1 Feature Requests 0 29th December 2008 02:07
FTP Error joshabts Installation/Configuration 3 4th November 2006 17:19


All times are GMT +2. The time now is 09:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.