Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th October 2010, 22:59
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default ISPconfig 3.0.3 Support > Send message and View message?

How does the "Support > Send message and View message?" option work in the 3.0.3 version?

I've tried to send a message to one of my clients by using the Send message option, but the client did not get it.
Also. How can a client send me a message by making use of this option?

Thank you.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Sponsored Links
  #2  
Old 7th October 2010, 23:41
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 14 Times in 8 Posts
Thumbs down

Is not working ? Never try it. is very complex for me.

Try the new manual maybe is there the formula to make that complex function work.
Reply With Quote
  #3  
Old 8th October 2010, 09:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
Default

@ivomendoca: The function had a bug in older releases, see relaese notes. So the problem is not with usability, it was just a bug which nobody reported for about a year So if you found it before, why have you not posted it to the bugtracker?

It has been fixed now in 3.0.3 and will get improved further in 3.0.4
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 8th October 2010, 13:23
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default

Quote:
Originally Posted by till View Post
@ivomendoca: The function had a bug in older releases, see relaese notes. So the problem is not with usability, it was just a bug which nobody reported for about a year So if you found it before, why have you not posted it to the bugtracker?

It has been fixed now in 3.0.3 and will get improved further in 3.0.4
I'm using 3.0.3 at the moment, but it looks like a 4.0.4. when using the "Support > Send message and View message" :-)
ie. How does it work? When I use the option, the message never arrives at the client.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #5  
Old 8th October 2010, 13:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
Default

The system is basically a private messaging system which is limited to the communication between a client and the admin user. On my test system, sending a message works, when I select a client as recipoient and then login as client, the client sees the message that the admin has sent to him in his message list. If you think thta there is a bug, feel free to report it to the bugtracker.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 8th October 2010, 15:07
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default

Yes it's working for me now!

I needed to enable "help" in "System > Edit user > user in question > help"
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #7  
Old 8th October 2010, 15:52
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 14 Times in 8 Posts
Default

here is the bug

"I needed to enable "help" in "System > Edit user > user in question > help"
Reply With Quote
  #8  
Old 8th October 2010, 22:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
 
Default

Thats no bug. It is intended that this module is disabled by default as it is not used by many users.

You can as well enable it for all users if you want to use it on your installation by adding it to the default module list in the ispconfig configuration file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46


All times are GMT +2. The time now is 03:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.