Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th October 2010, 23:01
maberglund maberglund is offline
Junior Member
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix not accepting user@domain.com but is accepting user@mail.domain.com

Hello all!

I have postfix/ispconfig 3/centos/etc. seemingly properly configured but I am running into a problem.

I have setup an email account in the system, user@mail.domain.com

I have properly set up my dns such that I have and A record for
mail.domain.com and
domain.com

with an mx record for
mail.domain.com

So, I expect that any mail that goes to user@domain.com would be forwarded to mail.domain.com (which are on the same machine), but instead postfix returns a 550 response and kicks the email back.

Do I have to set up another email domain in ispconfig and do an alias on each user, or is there a more global way to do this? I explored the $mydestination variable in postfixs main.cf, but from my reading, it appears that the right way to adjust these sort of things on ispconfig 3 with mysql is through the ispconfig interface itself

Any help would be appreciated!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
550, bounce, ispconfig, mydestination, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 09:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.