Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th October 2010, 21:25
tomg tomg is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default clamav problems.

Hi,

I recently updated to ISPConfig 2.2.37 since then about every five days my server grindds to a halt with a huge load average of 25.0. The problem is fixed by stopping postfix and then running a

# killall -HUP clamscan

Once the load average drops below 1 I restart postfix and almost immediatly I see clamscan overloading the system again.

For moment Iive disabled Anti Virus checks.

Has any one elase seen this behaviour?
Where can I look to see if there are any emails that carried a virus?


regards,
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with SpamSnake ClamAV (Sanesecurity Signatures) tmaleshafske HOWTO-Related Questions 0 21st September 2010 01:59
Problems installing LAMP - MySQL and PHP5 JosBR Server Operation 5 19th December 2009 21:00
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 20:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.