Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th October 2010, 18:07
dannas dannas is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Squirrel Mail not reading users created in ISPConfig

I have followed the step by step instructions for installing ISPConfig located at: http://www.howtoforge.com/perfect-se...nx-ispconfig-3

everything seems to have installed fine and I have begun adding user accounts through the ISPConfig control panel. When I try to log into squirrel mail as one of those users, It does not recognize the user.

Is there an additional step that I need to complete to have the webmail program see the users created in ISPConfig?

Thank you
Reply With Quote
Sponsored Links
  #2  
Old 4th October 2010, 21:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

please be aware that you have to use the full email address as username in squirrelmail.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th October 2010, 21:59
dannas dannas is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes...

I am using the full email address and still, no dice.
Reply With Quote
  #4  
Old 4th October 2010, 22:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

which errors do you get in the mail log?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 5th October 2010, 01:01
dannas dannas is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default You just went above me...

I'm not sure where you would find the mail logs; however, I'm not sure how they would help since this seems to be an issue reading the database of users and not an issue with the actual send/receive ability of the mail server.
Reply With Quote
  #6  
Old 5th October 2010, 09:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
 
Default

The mail log is in the directory /var/log/

Quote:
this seems to be an issue reading the database of users
And these errors are logged in the mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sneaking suspicion my postfix config has gone awry mjbarfoot Installation/Configuration 7 24th August 2010 13:23
Undelivered Mail Returned to Sender djmixx07 Server Operation 27 18th June 2010 13:57
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 12:14
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16


All times are GMT +2. The time now is 10:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.