Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd October 2010, 01:03
Hamra Hamra is offline
Junior Member
 
Join Date: Oct 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig and apache on centos 5.5

i've been trying to understand ispconfig for few days now.
i have a VPS running centos 5.5 x86_64, i followed the instruction of the perfect server, to install ispconfig 3 on the VPS. after a day of messing with bind, i am finally running my own nameserver, and now to the important part... apache!
ok, while fixing my nameserver problems, i noticed ispconfig was pointing to wrong directories for bind, not the files of my chrooted bind.
so now, i noticed some very debian-like configuration entries for apache in ispconfig, which makes me wonder if these need changing or not.
it says the enabled dir is "/etc/httpd/conf/sites-enabled", but does apache on centos look in this directory?
i am asking because after creating a test site on a subdomain of mine, entering the subdomain in my browser loaded the file at /var/www/http (centos' default web root)... what am i missing?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig shows Apache 2 Test Page powered by CentOS onastvar Installation/Configuration 1 27th October 2009 15:23
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop gwa7 Tips/Tricks/Mods 1 30th September 2009 18:08
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop gwa7 Installation/Configuration 0 10th April 2009 04:54
ISPConfig kill apache and ports, not work ISPconfig JaBa Installation/Configuration 8 19th March 2009 17:51
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.