Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th September 2010, 14:39
vikramgaur vikramgaur is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Red face ISPConfig do not work in intranet.

After installing ispconfig 3 with postfix and courier imap. I created three domains and 3 users in each domain. Following problem was faced. Anybody has an idea about that.

1. None of the user gets the welcome mail.
2. All these users can not mail to each other. In same domain also not in different domain.

Users can send mails also they get welcome mail if server is configured with Public IP (Static IP). It does not work in LAN IP for testing in standalone system.
Reply With Quote
Sponsored Links
  #2  
Old 1st October 2010, 17:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Any errors in your mail log? Maybe it's a DNS problem.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 23:47
Ubuntu + ISPConfig intranet pras Installation/Configuration 10 11th February 2009 09:18
ISPconfig install error - "PHP Binary coming with ISPConfig does not work ..." mleblanc Server Operation 5 24th June 2008 18:40
ISPConfig 2.3.2-dev released till General 9 4th June 2007 11:46
ISPConfig install error: The PHP binary coming with ISPConfig does not work... mlanglois Installation/Configuration 9 13th July 2006 15:56


All times are GMT +2. The time now is 09:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.