Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th September 2010, 08:39
lbanez lbanez is offline
Junior Member
 
Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Forbidden You don't have permission to access / on this server.

After a successful installation, I tried to logon to the server on port 8080 but gave a

"Forbidden

You don't have permission to access / on this server."

I checked it using ftp and there was no files or folders in the said ftp access.

I tried copying the files in the /usr/local/ispconfig/interface/web to var/www/html but still it didn't work.

Thanks in adavnce.
Reply With Quote
Sponsored Links
  #2  
Old 27th September 2010, 09:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
I tried copying the files in the /usr/local/ispconfig/interface/web to var/www/html but still it didn't work.
This was not a good idea as this messed up the setup. Delete all files in /var/www/html that you copied.

Which tutorial did you follow to install the server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th September 2010, 10:12
lbanez lbanez is offline
Junior Member
 
Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I copied the said files after successfully installing ISPCOnfig3. I followed the procedure from "perfect server centOS 5.5 guide".

I copied the files since after the installation The Forbidden page occurred. With that, i tried accessing it via ftp and there were no folder in sight.

Thank you so much for the reply.
Reply With Quote
  #4  
Old 27th September 2010, 10:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You did not succefully installed ispconfig, otherwise you would have been able to login into ispconfig on port 8080. The files you copied may not be copied there! So delete them.

Quote:
With that, i tried accessing it via ftp and there were no folder in sight.
You can not access the ispconfig installation files with a FTP user. Thats not intened.

ISPConfig is a server control panel and not a cms that you simply copy somewhere. ISPConfig has a installer and it copies its own files to the correct directories. So if you copy any of these files to another directory, you just mess up the setup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 28th September 2010, 03:32
lbanez lbanez is offline
Junior Member
 
Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the response. I will try to re-install it again and do the procedure form the start. Do I need to un-install the first installation? Or the re-installation will just over write the bad install.

Thanks again.
Reply With Quote
  #6  
Old 28th September 2010, 08:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You should format the server and reinstall the operation system completely. Forllow exactly the perfect server tutorial for ispconfig 3 to install the server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 28th September 2010, 09:43
lbanez lbanez is offline
Junior Member
 
Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry but i could not format the whole server. I will be just repeating the process for ISPConfig installation and configuration part. I'll keep this thread posted with the result. Thanks again.
Reply With Quote
  #8  
Old 28th September 2010, 11:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Not very likely that reinstalling just ispconfig will fix the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
You don't have permission to access / on this server. reed Installation/Configuration 1 30th January 2009 12:05
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 07:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.