Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th September 2010, 12:29
Showa Showa is offline
Member
 
Join Date: Sep 2010
Posts: 59
Thanks: 3
Thanked 1 Time in 1 Post
Default During configuring ISPconfig 3 missing SASL and PAM

Hello to you all,

I Build a server following howto: The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3]. During the configuration of ISPconfig I missed SASL and PAM in the list. Is this a problem, and if so how do I install them.

Another question after building the server I tried to run yum update. I got a lot of dependecy problems. Is it wise to install yum-utils and use the package-cleanup program.

Does anybody know a tutorial how to use ISPconfig 3? Looked for it but couldn't find one.

With kind regards

Ad.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with installation of ISPConfig 3 on Ubuntu 8.10 VMartins Installation/Configuration 1 19th November 2009 19:07
Newb: ISPConfig not showing @ :8080 Slowhand Installation/Configuration 11 2nd June 2009 13:52
Help needed error rpmbuild -ba postfix.spec mr_bo Installation/Configuration 2 15th May 2009 09:47
ISPConfig 3 upgrade stefanos Installation/Configuration 3 2nd April 2009 14:58
SASL and PAM juliyana HOWTO-Related Questions 5 2nd August 2008 13:49


All times are GMT +2. The time now is 17:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.