Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th September 2010, 07:06
improvateit improvateit is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Server Failure/Strange Inactive Site

I noticed a few weeks ago that a site has automatically become inactivate. I thought this was I mistake and made it active again.

The moment I activate it, my server "crashes" and we get some segfault error.

I think it might be because of traffic overuse, but why does it bring down my server?

Any ideas what might cause this ? Logs to check ?
Reply With Quote
Sponsored Links
  #2  
Old 25th September 2010, 11:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,381
Thanks: 833
Thanked 5,482 Times in 4,316 Posts
 
Default

The site has been most likely deactivated as the traffic for that site exceeded the traffic limit that was set for this site or client. But this does not explain segfault.

Which program sefaults, where do you see the segfault errors and what is the exact error message. Also check the syslog.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
crash, inactive, ispconfig 3, site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Ubuntu Server, postfix, gmail relay sjau Server Operation 3 14th December 2010 18:20
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 05:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.