Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th September 2010, 11:07
walner8080 walner8080 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default SSL don't work please help me

dear to master of ispconfig,

Hi!

I'm using ISPConfig 3.0.2.2 on Fedora 10 "perfect server".

SSL-secured connection to ISPConfig &Webmail . doesn't work


Firefox says:
Quote:
SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)
What do I have to do to fix this?

Thank you!!!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL Certificate modir Installation/Configuration 2 25th January 2010 18:44
client site ssl blocker General 2 24th June 2009 16:58
Creating SSL crashed apache punto Installation/Configuration 8 22nd June 2009 09:00
ssl configuration Christopher Dang Installation/Configuration 2 12th March 2007 23:33


All times are GMT +2. The time now is 09:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.